Оценете темата:
  • 0 гласа - средно 0
  • 1
  • 2
  • 3
  • 4
  • 5
Помощ, имам проблем с радиото на Volvo S80II
#1
Здравейте колеги,

Нов съм във форума и съжалявам, че първото ми писмено включване ще е свързано с проблем, който имам от днес с радиото на гальовницата ми "Виктория".
Колата е Volvo S80II, 2007г. D5 - 2.4, 185p.s., awd, automatic, която принципно много си харесвам и купих с голям кеф. Проблемът, който ме сполетя отникъде днес е, че радиото ми изгуби сигнал (не хваща нито една станция) при положение, че до момента не съм имал никакъв проблем с него (хващаше си всичко без грешка) и нищо не съм пипал по колата свързано с радиото (сменяха ми ремъците и филтрите в доверен за мен сервиз, но в мое присъствие, ако това може да има някаква връзка).

Моля, в случай, че някой от вас е имал подобен проблем и го е решил, нека сподели от какво може да е станало това и най-вече как да процедирам оттук нататък, за да си оправя пролема. Пояснявам, че AUX-a и CD-то си работят без грешка, само Радиото вече не ще да хване нито една станция и в случай, че аз му задам някоя, то не издава грам звук. Нещо май е изгубило връзка с антената, но аз не знам на този модел къде са антената и усилвателя и, за да погледна свръзките им.

Ще се радвам да получа вашите съвети и мнения по казуса ми, тъй като неработещото ми радио ме побърква.

Поздрави,


Прикачени файлове Миниатюри
   
Цитирай
Thanks given by:
#2
Колеги, моля в случай, че знаете кажете ми как да стигна до усилвателя на FM антената, за да проверя дали някой кабел не се е извадил. Доколкото прочетох в нета, самата антена е вградена заедно с отоплението в задното стъкло, а усилвателя го дават да е някъде в задната броня, но дали трябва да демонтирам цялата броня, за да имам достъп до него, не знам. Дано не е така.

Надявам се на помощ от ваша страна, като освен конкретни решения и съвети, бих приел и посещение при някой от форумните майстори, които могат да помогнат в ситуацията.
Цитирай
Thanks given by:
#3
Сменяли са ти ремъци и филтри. Предполагам че в списъка на филтрите е имало и филтър купе. Оттам допускам, че като са ровили в краката на пасажера са откачили кабела на антената, в по-добрия сложай. Казвам в по-добрия, защото по-лошия е да са го повредили, разбирай срязали.
Провери си бушоните да нямаш някой изгорял, също е вариант...
УСПЕХ
[Изображение: ab276107.gif]
[Изображение: ab245320.gif]
[Изображение: ab245322.gif]
[Изображение: ab245321.gif]
[Изображение: ab276108.gif]
VOLVO 440 1.7i 89г. B18E, Р 1401 РС - минало
VOLVO 460 1.8 моно 91г. B18U, Р 0345 РС - минало
Цитирай
Thanks given by:
#4
Колега, благодаря ти за съвета за бушоните, проверих ги още вчера и не видях проблем при тях. Филтъра за купето си го смених сам още при купуването на колата (преди няколко месеца) и не съм имал проблем с радиото до вчера, когато просто замлъкна. Отново ще поясня, че AUX-а и CD-то си работят без грешка.

Мерси за отзивчивостта, като очаквам още идеи Smile
Цитирай
Thanks given by:
#5
При мен макар че съм с по стара кола от твоята се беше измъкнал кабела на антената м/у тавана и самото тяло на антената.
Volvo V40 1.9D - 2001 - now
Volvo S40 1.9D - 2002 - ex
Volvo S40 1.8i - 1997 - ex
Цитирай
Thanks given by:
#6
При S80 2007г. Проверете следното:
1. Антенния усилвател
2. Връзките и кабелите с които антенния усилвател е свързан с IAM модула в който е тунера.
Цитирай
Thanks given by:
#7
Tisho написа:При S80 2007г. Проверете следното:
1. Антенния усилвател
2. Връзките и кабелите с които антенния усилвател е свързан с IAM модула в който е тунера.


Тишо,
Открих къде е усилвателя на антената и проверих връзките му със самата антена, която е част от нагревателите на задното стъкло. Връзките и кабелите изглеждат непокътнати и здрави.

За да изпълня препоръката ти, искам да попитам как да проверя дали работи самия усилвател и къде се намират IAM модула и тунера? В случай, че имате идея при кого мога да отида в София, за да провери професионално нещата, ще се радвам да споделите (извън МПфое, чийто цени са ...)
Цитирай
Thanks given by:
#8
Victory написа:Тишо,
Открих къде е усилвателя на антената и проверих връзките му със самата антена, която е част от нагревателите на задното стъкло. Връзките и кабелите изглеждат непокътнати и здрави.

За да изпълня препоръката ти, искам да попитам как да проверя дали работи самия усилвател и къде се намират IAM модула и тунера? В случай, че имате идея при кого мога да отида в София, за да провери професионално нещата, ще се радвам да споделите (извън МПфое, чийто цени са ...)


IAM - Integrated Audio Module. Това е модула който е зад бутоните на радиото. В него е и CD плеъра. Този модул би трябвало да пуска захранване на антенния усилвател. Wink
Цитирай
Thanks given by:
#9
Тишо, благодаря ти за пояснението. Аз също се разтърсих из нета и се запознах с това що е то IAM модул. Четох из чужди форуми за подобни проблеми на колеги в UK и USA с АМ станциите (при които проблемите са били отстранени от дилърите на марката - къде признати по гаранция, къде с плащане). Странното за мен е, че тук в БГ никой освен мен не се е сблъсквал с проблема или поне не е писал тук за него. Причината все още не е особено ясна и затова бих помолил да ме насочите към човек, който би могъл да провери изправността на Антанния ми усилвател и евентуално връзките му с IAM модула.

Ще бъда благодарен на всеки отзовал се със съвет или предложение за реакция.
Цитирай
Thanks given by:
#10
Колега, една диагностика с VIDA DiCE няма да е излишна. Ако има записана грешка ще помогне. Възможно е да има нужда от преинсталиране...
1. Volvo S40, 1.8, Manual, 115 к.c., MY 1998, Vialle LPi
2. Volvo V50, 2.4 D5, Auto, 180 к.с., MY 2007
3. Volvo XC70, 3.2, AWD, Auto, 235 к.с., MY 2009
Цитирай
Thanks given by:


Отваряне на:


Потребители разглеждащи темата: 1 гост(и)